Forum

openSUSE - dziwny bład

[+] Twoje konto

Subskrybuj kanał najnowszych wypowiedzi w tym temacie

Wątek Forum > Porady > Oprogramowanie, systemy operacyjne > openSUSE - dziwny bład

Idź do strony:1
Ocena: (Ocen: 0)
Wypowiedzi 1 - 6 z 6
 Zarejestrowany, zwieszony wargavoc Mężczyzna Kopiuj nick (83.24.53.*) |  
Wypowiedź dodana: 21 czerwca 2007, 08:00:52 | Wypowiedź edytowana Ostatnio edytowana: 21 czerwca 2007, 08:10:05 po raz 1-wszy przez: _domestos_
« Opcje

Witam. Wczoraj nawiązywałem do tego, że SUSE jakoś dziwnie mi pokazywał komunikat, którego nie miałem... Gnom mi powiedział, żebym wpisał "startx" i linux spróbował mi wejść dalej... jednak widzę, że mam problem ze sterownikami od karty graficznej (?) bo pokazał mi się dziwny komunikat

link

Sorki za jakość zdjęcia... chyba aparat mi pada... Co mam teraz biedny począc? :-( 3 reinstal susła?


poprawilem link :-)


www.pgr.one.pl
www.granfalon.one.pl

 Gość REKLAMA Kopiuj nick (*->*)
Wypowiedź dodana: 21 czerwca 2007, 08:00:53

AvatarAdministrator Dżyszla Mężczyzna Kopiuj nick (83.15.146.*) |  
Wypowiedź dodana: 21 czerwca 2007, 14:16:25
« Opcje

Skróć czas naświetlania lub zadbaj o jaśniejsze otoczenie :-)

Cóż... reinstalacja... :-|


mgr inż. Dżyszla

Nie odpisuję na problemy zgłaszane na e-mail lub PW!

Także dzięki firmie Netlook.pl możesz za darmo korzystać z tej strony!

AvatarZarejestrowany, zwieszony G_no_M Mężczyzna Kopiuj nick (83.4.205.*) |  
Wypowiedź dodana: 21 czerwca 2007, 18:03:14
Za tą wypowiedź przyznano użytkownikowi punkt pożyteczności
« Opcje

Ej, no powoli, to nie windows :-D

xorg.conf - tam trzeba naprawiać.
poczekałbym na Qlusa - on pewnie pomoże.


Póki co spróbowałbym instalacji sterów nVidii - ona ma dobry automat, powinna naprawić rozsypaną konfigurację.


GnoM

AvatarZarejestrowany, zwieszony _qlus_ Mężczyzna Kopiuj nick (83.22.106.*) |  
Wypowiedź dodana: 21 czerwca 2007, 21:41:16
« Opcje

Wklej tu zawartość xorg.conf i /var/log/Xorg.0.log
W xorg.conf w Section "Device" masz Driver "nvidia"?

 Zarejestrowany, zwieszony wargavoc Mężczyzna Kopiuj nick (83.24.14.*) |  
Wypowiedź dodana: 23 czerwca 2007, 21:45:32
« Opcje

Wklej tu zawartość xorg.conf i /var/log/Xorg.0.log
W xorg.conf w Section "Device" masz Driver "nvidia"?

Sprawa załatwiona... stery od nvidii odinstalowałem, zainstalowałem ponownie i działa (dzięki greg :piwo: )

Teraz mam inny problem... dlaczego linuch zjada mi tyle pamięci?
http://www.efotek.pl/show.php?file=z89kblca.png


www.pgr.one.pl
www.granfalon.one.pl

AvatarZarejestrowany, zwieszony G_no_M Mężczyzna Kopiuj nick (83.4.206.*) |  
Wypowiedź dodana: 23 czerwca 2007, 22:15:05
« Opcje

Nie zjada. Wykorzystuje. Po to ją masz. Im więcej w pamięci, tym płynniejsze działanie.


GnoM

 
Idź do strony:1

[+] Pokaż/odśwież listę czytających i monitorujących ten wątek

Podobne tematy:
Tytuł wątkuDziałWypowiedziWyświetleńOcenaOstatnia wypowiedź
Wątekinstalacja openSUSE
Jak robić partycje?
Porady / Oprogramowanie, systemy operacyjne8116 20.02.2009 12:14:39
Wątek[Delphi] Błędy w programie przy wczytywaniu danych z pliku
Bład "Floating point divided by zero" i metoda complex
Porady / Programowanie4991 23.09.2010 18:29:33
WątekKolor rezystora
Bład w programie - rysunek zmienia kolor
Komentarze / Moje programy i teksty / Dekoder Elektronika4177 13.11.2011 19:47:34

Nowa wypowiedź

Nowa wypowiedź
Nie jesteś zalogowany; będziesz traktowany jako gość!
Zaloguj Zaloguj
Nick (gość): | Przepisz ten kod [?]: f8f41:
Tekst:

 

Subskrybuj kanał najnowszych wypowiedzi w tym temacie


Chcesz mieć też takie forum na swojej stronie? Napisz!

Strona istnieje od 25.01.2001
Ta strona używa plików Cookie
Reklama  
archive To tylko kopia strony wykonana przez robota internetowego! Aby wyświetlić aktualną zawartość przejdź do strony.
Ładowanie...

Optymalizowane dla przeglądarki Firefox
© Copyright 2001-2017 Dawid Najgiebauer. Wszelkie prawa zastrzeżone.
Ostatnia aktualizacja podstrony: 22.09.2014 12:12
Wszystkie czasy dla strefy czasowej: Europe/Warsaw