Forum

act = search i 403

[+] Twoje konto

Subskrybuj kanał najnowszych wypowiedzi w tym temacie

Wątek zamknięty Forum > Błędy na stronie > act = search i 403

Podczas dodawania postu z treścią zawierajacą "act= search" wyskakuje błąd 403
Idź do strony:1
Ocena: (Ocen: 0)
Wypowiedzi 1 - 21 z 21
AvatarZarejestrowany, zwieszony G_no_M Mężczyzna Kopiuj nick (83.22.158.*) |  
Wypowiedź dodana: 5 lipca 2007, 00:09:50 | Wypowiedź edytowana Ostatnio edytowana: 5 lipca 2007, 00:31:20 po raz 1-wszy przez: Dżyszla
« Opcje

*** Dodano o 00:03:59: *** (Autoscalanie)

test: http://forum.dzyszla.aplus.pl/topic209.html#p5277

*** Dodano o 00:05:13: *** (Autoscalanie)

test3: &

*** Dodano o 00:05:44: *** (Autoscalanie)

Test4: ?

*** Dodano o 00:06:27: *** (Autoscalanie)

Dżyszla> Forum odrzuca link. Pokazałbym, Ci jaki, ale wywala błędem 403 :-)

*** Dodano o 00:07:11: *** (Autoscalanie)

http://forum.idg.pl/index.php?skinid=7&setskin=1

*** Dodano o 00:09:26: *** (Autoscalanie)

& act = Search & CODE = getnew

*** Dodano o 00:09:50: *** (Autoscalanie)

Usuń z powyższego spacje i to jest właśnie ten ciąg, który nie przechodzi.


GnoM

 Gość REKLAMA Kopiuj nick (*->*)
Wypowiedź dodana: 5 lipca 2007, 00:09:51

AvatarAdministrator Dżyszla Mężczyzna Kopiuj nick (83.2.108.*) |  
Wypowiedź dodana: 5 lipca 2007, 00:11:23 | Wypowiedź edytowana Ostatnio edytowana: 5 lipca 2007, 00:33:02 po raz 1-wszy przez: Dżyszla
« Opcje

No właśnie... To Ty generujesz te 403... A u mnie tak się nie dzieje :-| Nie wiem, co to jest... Prawdopodobnie przeglądarka źle koduje adresy URL :-)


mgr inż. Dżyszla

Nie odpisuję na problemy zgłaszane na e-mail lub PW!

Także dzięki firmie Netlook.pl możesz za darmo korzystać z tej strony!

AvatarZarejestrowany, zwieszony G_no_M Mężczyzna Kopiuj nick (83.22.158.*) |  
Wypowiedź dodana: 5 lipca 2007, 00:19:21 | Wypowiedź edytowana Ostatnio edytowana: 5 lipca 2007, 00:33:11 po raz 1-wszy przez: Dżyszla
« Opcje

To nie to. Ten ciąg znaków nie wchodzi nawet wtedy, gdy nie jest związany z linkiem. Dlatego musiałem wstawić spacje - inaczej byłoby 403


GnoM

AvatarAdministrator Dżyszla Mężczyzna Kopiuj nick (83.2.108.*) |  
Wypowiedź dodana: 5 lipca 2007, 00:20:27 | Wypowiedź edytowana Ostatnio edytowana: 5 lipca 2007, 00:33:19 po raz 1-wszy przez: Dżyszla
« Opcje

Dobra, gdzieś jest przeciek :-( Tylko ciekawe, gdzie :-(


mgr inż. Dżyszla

Nie odpisuję na problemy zgłaszane na e-mail lub PW!

Także dzięki firmie Netlook.pl możesz za darmo korzystać z tej strony!

AvatarZarejestrowany, zwieszony G_no_M Mężczyzna Kopiuj nick (83.22.158.*) |  
Wypowiedź dodana: 5 lipca 2007, 00:22:16 | Wypowiedź edytowana Ostatnio edytowana: 5 lipca 2007, 00:33:27 po raz 1-wszy przez: Dżyszla
« Opcje

Ostatnio dodawałeś wyszukiwarkę. Tam bym szukał, bo w ciągu jest słowo search.


GnoM

 Zarejestrowany, zwieszony Stasiek-j Mężczyzna Kopiuj nick (83.26.84.*) |  
Wypowiedź dodana: 5 lipca 2007, 00:22:58 | Wypowiedź edytowana Ostatnio edytowana: 5 lipca 2007, 00:33:38 po raz 1-wszy przez: Dżyszla
« Opcje

Potwierdzam, mi też przy wspomnianych przez GnoMa linkach wywala 403.


Stasiek

AvatarZarejestrowany, zwieszony G_no_M Mężczyzna Kopiuj nick (83.22.158.*) |  
Wypowiedź dodana: 5 lipca 2007, 00:23:43 | Wypowiedź edytowana Ostatnio edytowana: 5 lipca 2007, 00:33:46 po raz 1-wszy przez: Dżyszla
« Opcje

test: &act= Search &CODE=getnew


GnoM

 Zarejestrowany, zwieszony Stasiek-j Mężczyzna Kopiuj nick (83.26.84.*) |  
Wypowiedź dodana: 5 lipca 2007, 00:24:03 | Wypowiedź edytowana Ostatnio edytowana: 5 lipca 2007, 00:33:55 po raz 1-wszy przez: Dżyszla
« Opcje

&CODE=getnew


Stasiek

AvatarZarejestrowany, zwieszony G_no_M Mężczyzna Kopiuj nick (83.22.158.*) |  
Wypowiedź dodana: 5 lipca 2007, 00:24:18 | Wypowiedź edytowana Ostatnio edytowana: 5 lipca 2007, 00:34:02 po raz 1-wszy przez: Dżyszla
« Opcje

test: =Search


GnoM

AvatarAdministrator Dżyszla Mężczyzna Kopiuj nick (83.2.108.*) |  
Wypowiedź dodana: 5 lipca 2007, 00:24:22 | Wypowiedź edytowana Ostatnio edytowana: 5 lipca 2007, 00:34:11 po raz 1-wszy przez: Dżyszla
« Opcje

act=Searc hm...
ct=search


mgr inż. Dżyszla

Nie odpisuję na problemy zgłaszane na e-mail lub PW!

Także dzięki firmie Netlook.pl możesz za darmo korzystać z tej strony!

 Zarejestrowany, zwieszony Stasiek-j Mężczyzna Kopiuj nick (83.26.84.*) |  
Wypowiedź dodana: 5 lipca 2007, 00:25:24 | Wypowiedź edytowana Ostatnio edytowana: 5 lipca 2007, 00:34:18 po raz 1-wszy przez: Dżyszla
« Opcje

Błąd wywala przy ciągu:
act = search (bez spacji)
Reszta jest bez znaczenia.


Stasiek

AvatarZarejestrowany, zwieszony G_no_M Mężczyzna Kopiuj nick (83.22.158.*) |  
Wypowiedź dodana: 5 lipca 2007, 00:25:45 | Wypowiedź edytowana Ostatnio edytowana: 5 lipca 2007, 00:34:27 po raz 1-wszy przez: Dżyszla
« Opcje

*** Dodano o 00:25:26: *** (Autoscalanie)

&act= Search

*** Dodano o 00:25:46: *** (Autoscalanie)

Tak - to jest to. Usuwasz spację i masz errora.


GnoM

 Zarejestrowany, zwieszony Stasiek-j Mężczyzna Kopiuj nick (83.26.84.*) |  
Wypowiedź dodana: 5 lipca 2007, 00:26:41 | Wypowiedź edytowana Ostatnio edytowana: 5 lipca 2007, 00:34:35 po raz 1-wszy przez: Dżyszla
« Opcje

Więc w takim razie jest to na 99,99% sprawa wyszukiwarki... wina serwera ;-)


Stasiek

AvatarAdministrator Dżyszla Mężczyzna Kopiuj nick (83.2.108.*) |  
Wypowiedź dodana: 5 lipca 2007, 00:26:49 | Wypowiedź edytowana Ostatnio edytowana: 5 lipca 2007, 00:34:42 po raz 1-wszy przez: Dżyszla
« Opcje

Dziwne :-| Pojęcia nie wiem, co to jest, ale wygląda jak dziura w serwerze...


mgr inż. Dżyszla

Nie odpisuję na problemy zgłaszane na e-mail lub PW!

Także dzięki firmie Netlook.pl możesz za darmo korzystać z tej strony!

 Zarejestrowany, zwieszony Stasiek-j Mężczyzna Kopiuj nick (83.26.84.*) |  
Wypowiedź dodana: 5 lipca 2007, 00:28:21 | Wypowiedź edytowana Ostatnio edytowana: 5 lipca 2007, 00:34:49 po raz 1-wszy przez: Dżyszla
« Opcje

*** Dodano o 00:27:38: *** (Autoscalanie)

TEST: action=search

*** Dodano o 00:28:21: *** (Autoscalanie)

Zwłaszcza, że wyrażenie używane przez Twoją wyszukiwarkę działa jak należy...


Stasiek

AvatarAdministrator Dżyszla Mężczyzna Kopiuj nick (83.2.108.*) |  
Wypowiedź dodana: 5 lipca 2007, 00:30:23 | Wypowiedź edytowana Ostatnio edytowana: 5 lipca 2007, 00:34:56 po raz 1-wszy przez: Dżyszla
« Opcje

To nie ma nic wspólnego ze stroną. To wygląda na jakąś dziwną furtkę serwera lub PHP czort wie do czego... Trudno będzie ustalić...

przenoszę do wątku osobnego


mgr inż. Dżyszla

Nie odpisuję na problemy zgłaszane na e-mail lub PW!

Także dzięki firmie Netlook.pl możesz za darmo korzystać z tej strony!

AvatarAdministrator Dżyszla Mężczyzna Kopiuj nick (83.2.108.*) |  
Wypowiedź dodana: 5 lipca 2007, 00:31:01 | Wypowiedź edytowana Ostatnio edytowana: 5 lipca 2007, 00:36:36 po raz 1-wszy przez: Dżyszla
« Opcje

Szukam rozwiązania... Generalnie wiem już, że sprawa dotyczy ciągu act=searc h (bez spacji) umiejscowionego gdziekolwiek i zarówno przy dodawaniu jak i edycji.


mgr inż. Dżyszla

Nie odpisuję na problemy zgłaszane na e-mail lub PW!

Także dzięki firmie Netlook.pl możesz za darmo korzystać z tej strony!

 Zarejestrowany, zwieszony Stasiek-j Mężczyzna Kopiuj nick (83.26.84.*) |  
Wypowiedź dodana: 5 lipca 2007, 00:50:55
« Opcje

*** Dodano o 00:47:44: *** (Autoscalanie)

Jeszcze dodam, że przy umieszczeniu w sygnaturce, przy próbie zatwierdzenia profilu jest to samo.

*** Dodano o 00:50:55: *** (Autoscalanie)

Nie tylko w sigu- w adresie swojej strony, avatarka, nawet przy próbie ustawienia jako hasło :-o

Ale przy próbie wpisania w wyszukiwarkę błędu nie ma (ani przy wewnętrznej forumowej ani przy google)


Stasiek

AvatarAdministrator Dżyszla Mężczyzna Kopiuj nick (83.2.108.*) |  
Wypowiedź dodana: 5 lipca 2007, 01:14:53
« Opcje

*** Dodano o 00:59:44: *** (Autoscalanie)

Jeśli wyszukiwarke przerzucę na metodę POST - też występuje. Nie ma tego błędu przy innych formularzach, które nie odwołują się do katalogu "forum". Naprawdę jest to bardzo dziwny przypadek. Nie wiem, czy uda się to rozwiązać...

*** Dodano o 01:14:53: *** (Autoscalanie)

To żeby było śmieszniej - na forum.netlook.pl jest ten sam błąd :-D


mgr inż. Dżyszla

Nie odpisuję na problemy zgłaszane na e-mail lub PW!

Także dzięki firmie Netlook.pl możesz za darmo korzystać z tej strony!

AvatarZarejestrowany, zwieszony G_no_M Mężczyzna Kopiuj nick (83.4.218.*) |  
Wypowiedź dodana: 5 lipca 2007, 01:18:40
« Opcje

Czyli serwer.


GnoM

 Zarejestrowany, zwieszony Stasiek-j Mężczyzna Kopiuj nick (83.26.86.*) |  
Wypowiedź dodana: 5 lipca 2007, 19:35:25
« Opcje

Teraz to na pewno serwer. Trzeba zgłosić administratorom to naprawią (albo i nie :-P )


Stasiek

 
Idź do strony:1

[+] Pokaż/odśwież listę czytających i monitorujących ten wątek

Podobne tematy:
Tytuł wątkuDziałWypowiedziWyświetleńOcenaOstatnia wypowiedź
Wątek zamkniętyNie można pobrać dokumentu
Podczas pobierania "Baza danych dla Forum" wyskakuje błąd 404
Błędy na stronie2271 3.02.2008 11:55:05
RozwiązaneWątek zamkniętyZwały grafiki i systemu
Błąd 0x0000000A podczas odtwarzania DVD
Porady / Sprzęt7102 2.09.2008 21:48:40
Ważne!Wątek zamkniętyDOT. PROŚBY O NAPISANIE PROGRAMU
Jeśli chcesz, aby ktoś napisał Ci program - zapoznaj się wcześniej z treścią tego wątku!
Porady / Programowanie1201 11.07.2005 19:53:51
WątekUżywanie baterii Li-poly podczas ładowaniaPorady / Sprzęt51 386 26.08.2008 10:55:40
WątekBłąd serwera RPCPorady / Oprogramowanie, systemy operacyjne5202 3.07.2009 15:42:33

Wątek zamknięty - nie można już do niego dodawać nowych wypowiedzi

Subskrybuj kanał najnowszych wypowiedzi w tym temacie


Chcesz mieć też takie forum na swojej stronie? Napisz!

Strona istnieje od 25.01.2001
Ta strona używa plików Cookie
Helion.pl  
archive To tylko kopia strony wykonana przez robota internetowego! Aby wyświetlić aktualną zawartość przejdź do strony.
Ładowanie...

Optymalizowane dla przeglądarki Firefox
© Copyright 2001-2017 Dawid Najgiebauer. Wszelkie prawa zastrzeżone.
Ostatnia aktualizacja podstrony: 22.09.2014 12:12
Wszystkie czasy dla strefy czasowej: Europe/Warsaw