Forum

Problem z AllPlayer 3.0

[+] Twoje konto

Subskrybuj kanał najnowszych wypowiedzi w tym temacie

Wątek Forum > Porady > Oprogramowanie, systemy operacyjne > Problem z AllPlayer 3.0

Idź do strony:1
Ocena: (Ocen: 0)
Wypowiedzi 1 - 13 z 13
 Zarejestrowany AlvinR Mężczyzna Kopiuj nick (0.0.0.*) |  
Wypowiedź dodana: 13 lipca 2007, 14:51:36
« Opcje

Problem polega na tym, że po odpaleniu filmuprzez mokoło 1/2 sekundy mignie ekranik po czym... daje się słyszeć jedynie głos z głośników lecz obraz jest "nieosiągalny" z powodyu braku okna wyświetlania.
FullScreen również nie działa... :-(

 Gość REKLAMA Kopiuj nick (*->*)
Wypowiedź dodana: 13 lipca 2007, 14:51:37

 Zarejestrowany sza_ry Kopiuj nick (83.7.53.*) |  
Wypowiedź dodana: 13 lipca 2007, 15:22:26
« Opcje

Typowa odpowiedź złośliwego programu spowodowana brakiem dekodera danego formatu lub brakiem odpowiedniego wyjścia wideo. Niektórym programom trzeba też wskazać gdzie mają kodeki i jakiego wyjścia używać.
Dla odmiany miłe programy komunikują co je boli ;-)
AllPlayera nie używam, więc niewiele więcej pomogę :-(


Gentoo Sem3+ 512MB DDR Ati RV350 SBLive Chieftec GPS-450AA-101A

 Zarejestrowany AlvinR Mężczyzna Kopiuj nick (0.0.0.*) |  
Wypowiedź dodana: 13 lipca 2007, 15:30:15
« Opcje

Tia...
Tyle, że tu chodziło o zwykłą, sklepową płytę DVD.

W sumie - przesiadłem sie na Nero Showtime ale zagwozdka z AllPlayerem mnie nurtuje...

 Zarejestrowany sza_ry Kopiuj nick (83.7.53.*) |  
Wypowiedź dodana: 13 lipca 2007, 15:40:13
« Opcje

Tyle że żeby odtworzyć zwykłą filmową płytę DVD musisz mieć zastrzeżony (czyt. płatny w ten czy inny sposób) program do deszyfracji. Wrrrr.
I zapomnij o odpaleniu czegoś takiego na Red Hat czy innym czystym licencyjnie systemie. Tzn. trzeba doinstalować biblioteki i wszystko chodzi pięknie, ale od ręki tego nie dostajesz.


Gentoo Sem3+ 512MB DDR Ati RV350 SBLive Chieftec GPS-450AA-101A

 Zarejestrowany AlvinR Mężczyzna Kopiuj nick (0.0.0.*) |  
Wypowiedź dodana: 13 lipca 2007, 15:43:36
« Opcje

To jest WinXP z poinstalowanymi kodekami a zresztą AllPlayer odtwarzał dotychczas filmy DVD bez problemów.

Mozliwe, że problem jest zawarty w samej najnowszej wersji 3.0 i trzeba będzie wrócić do 2.7

AvatarZarejestrowany, zwieszony G_no_M Mężczyzna Kopiuj nick (83.22.164.*) |  
Wypowiedź dodana: 13 lipca 2007, 17:08:17
« Opcje

Mogli w nowej wersji zmienić licencjonowanie, stąd problemy z kodekiem.

Spróbuj tego: http://www.gomplayer.com/main.html
Jeśli w systemie nie ma kodeka, to dociągnie. Odtwarza wszystko, łącznie z flashem. A kto wie - może sie okazać, że tak Ci się spodoba, że nie wrócisz do Allplayera :-)


GnoM

AvatarZarejestrowany, zwieszony Zonewelld Mężczyzna Kopiuj nick (83.19.247.*) |  
Wypowiedź dodana: 13 lipca 2007, 18:23:06
« Opcje

Tak jak Dzidza :-D
GOMPlayer jest u mnie jedynym odtwarzaczem- jest nieco niestabilny ale jak już załapie to odtwarza dobrze :-)


C2D 2.2GHz| FOXCONN P35A | 4x 1024MB Patriot 1066MHz | PALIT GeForce 8600GT | Amacrox Warrior 400W | Samsung SM940nw
___
There are only 10 types of people on the world: these who unterstand binary and these who don't...

AvatarZarejestrowany, zwieszony G_no_M Mężczyzna Kopiuj nick (83.22.164.*) |  
Wypowiedź dodana: 13 lipca 2007, 18:55:16 | Wypowiedź edytowana Ostatnio edytowana: 13 lipca 2007, 18:55:41 po raz 1-wszy przez: G_no_M
« Opcje

Cytat:

jest nieco niestabilny

Że co? :-|
Przestań szerzyć defektyzm ( ;-) ) - zaktualizuj do najnowszej wersji, bo chyba masz jakąś zamierzchłą. Już od dobrych paru wydań GOM jest superstabilny.


GnoM

AvatarZarejestrowany, zwieszony Zonewelld Mężczyzna Kopiuj nick (83.19.247.*) |  
Wypowiedź dodana: 13 lipca 2007, 22:49:02
« Opcje

Mam najnowszą- u mnie krzaczy przy ładowaniu filmu- poprostu się wyłącza- co ciekawe za 2-3 razem załapuje i chodzi bez żadnych problemów.


C2D 2.2GHz| FOXCONN P35A | 4x 1024MB Patriot 1066MHz | PALIT GeForce 8600GT | Amacrox Warrior 400W | Samsung SM940nw
___
There are only 10 types of people on the world: these who unterstand binary and these who don't...

AvatarZarejestrowany, zwieszony G_no_M Mężczyzna Kopiuj nick (83.30.139.*) |  
Wypowiedź dodana: 14 lipca 2007, 09:13:01
« Opcje

Czyli coś z Twoją windą. GOM nie wykrzaczył mi się od dobrych paru miesięcy, a używam go codziennie. Coś przybywa w dzienniku zdarzeń?


GnoM

AvatarZarejestrowany, zwieszony Zonewelld Mężczyzna Kopiuj nick (83.19.247.*) |  
Wypowiedź dodana: 15 lipca 2007, 19:45:17
« Opcje

Trudno powiedzieć- jak nie zapomnę to zbadam, dzięki.


C2D 2.2GHz| FOXCONN P35A | 4x 1024MB Patriot 1066MHz | PALIT GeForce 8600GT | Amacrox Warrior 400W | Samsung SM940nw
___
There are only 10 types of people on the world: these who unterstand binary and these who don't...

 Gość Enigma Kopiuj nick (0.0.0.*)
Wypowiedź dodana: 5 września 2007, 16:34:52
« Opcje

Proszę o pomoc! Mam problem z All Playerem ponieważ w pomimo tego, że ściągnęłam potrzebne kodeki, w trybie pełnoekranowym nie odtwarzane są napisy a jedynie obraz. Raz udało mi się, że program odtwarzał napisy (przynajmniej na początku filmu..) natomiast nie było obrazu. Co mam zrobić?
Jeżeli ktoś życzliwy wie o co w tym chodzi to proszę o wskazówki! Dzięki z góry!

AvatarAdministrator Dżyszla Mężczyzna Kopiuj nick (83.2.108.*) |  
Wypowiedź dodana: 5 września 2007, 21:43:13
« Opcje

Jakie to są "potrzebne kodeki"? Może po prostu masz albo za mało albo za dużo ich?


mgr inż. Dżyszla

Nie odpisuję na problemy zgłaszane na e-mail lub PW!

Także dzięki firmie Netlook.pl możesz za darmo korzystać z tej strony!

 
Idź do strony:1

[+] Pokaż/odśwież listę czytających i monitorujących ten wątek

Podobne tematy:
Tytuł wątkuDziałWypowiedziWyświetleńOcenaOstatnia wypowiedź
WątekProblem z DE PowerPack
Problem z Dekoder Elektronika PowerPack
Komentarze / Moje programy i teksty / Dekoder Elektronika2351 25.08.2008 23:14:38
WątekProblem z USB 2.0Porady / Sprzęt111 209 13.02.2008 10:42:04
WątekProblem z FFPorady / Oprogramowanie, systemy operacyjne5109 23.01.2008 19:39:50
WątekProblem z komponentamiPorady / Programowanie280 13.03.2010 20:09:44
WątekProblem z instalacja xpPorady / Oprogramowanie, systemy operacyjne191 383 23.07.2008 22:18:32

Nowa wypowiedź

Nowa wypowiedź
Nie jesteś zalogowany; będziesz traktowany jako gość!
Zaloguj Zaloguj
Nick (gość): | Przepisz ten kod [?]: ded57:
Tekst:

 

Subskrybuj kanał najnowszych wypowiedzi w tym temacie


Chcesz mieć też takie forum na swojej stronie? Napisz!

Strona istnieje od 25.01.2001
Ta strona używa plików Cookie
Helion.pl  
archive To tylko kopia strony wykonana przez robota internetowego! Aby wyświetlić aktualną zawartość przejdź do strony.
Ładowanie...

Optymalizowane dla przeglądarki Firefox
© Copyright 2001-2017 Dawid Najgiebauer. Wszelkie prawa zastrzeżone.
Ostatnia aktualizacja podstrony: 22.09.2014 12:12
Wszystkie czasy dla strefy czasowej: Europe/Warsaw