Forum

Wirtualizcja na Vista Ultimate 64bit

[+] Twoje konto

Subskrybuj kanał najnowszych wypowiedzi w tym temacie

Wątek Forum > Porady > Oprogramowanie, systemy operacyjne > Wirtualizcja na Vista Ultimate 64bit

Słaba wydajność
Idź do strony:1
Ocena: (Ocen: 0)
Wypowiedzi 1 - 10 z 10
AvatarZarejestrowany, zwieszony Zonewelld Mężczyzna Kopiuj nick (83.19.247.*) |  
Wypowiedź dodana: 9 lipca 2008, 18:06:36
« Opcje

Mam taki problemik i nie wiem co z tym faktem zrobić.
Mianowicie- mając 2GB ramu i dość przyzwoity sprzęt, zacząłem się bawić w wirtualizację i dość sporo w tym kierunku zainwestowałem, jako, że lubię psuć wszelkie Mac OS X i Linuxy. Ostatnią inwestycją było kolejne 2GB ramu i system 64 bitowy.
I tu jest zgrzyt. Wydajność w wirtualizacji spadła do drastycznego poziomu, instalacja XP zajmuje pół dnia. Wszystko niby jest ustawione w programie dobrze, dużo ramu, możliwosć korzystania z obu rdzeni procesora.
Nie ma znaczenia czego używam- VMware czy Virtual Boxa- wszystko jest tak samo.
Może macie jakieś pomysły jak to rozwiązać?
Czy macie podobny problem na Viście x64?
Mam jeszcze gdzieś XP 32bit i jeśli ktoś ma jakieś doświadczenie z zmuszeniem XP do pracy na 4GB to też będę wdzięczny za jakieś wskazówki.


C2D 2.2GHz| FOXCONN P35A | 4x 1024MB Patriot 1066MHz | PALIT GeForce 8600GT | Amacrox Warrior 400W | Samsung SM940nw
___
There are only 10 types of people on the world: these who unterstand binary and these who don't...

 Gość REKLAMA Kopiuj nick (*->*)
Wypowiedź dodana: 9 lipca 2008, 18:06:37

 Zarejestrowany Soul Mężczyzna Kopiuj nick (83.6.11.*) |  
Wypowiedź dodana: 9 lipca 2008, 19:53:59 | Wypowiedź edytowana Ostatnio edytowana: 9 lipca 2008, 19:54:29 po raz 1-wszy przez: Soul
« Opcje

Znalezione w sieci:

I can confirm it works fine without any hotfixes on Vista x64.

You would want to install the Virtual Addon's though after installing an OS, its dog-slow otherwise.

http://www.planetamd64.com/lofiversion/index.php?t27554.html


Duszołap

AvatarZarejestrowany, zwieszony Zonewelld Mężczyzna Kopiuj nick (83.19.247.*) |  
Wypowiedź dodana: 10 lipca 2008, 11:16:52
« Opcje

To chyba nie to, problem tutaj to procesor AMD i to w dodatku na Virtual PC, którego nie używam, bo nie radzi sobie z niczym prócz Windowsa.
Virtual Addon's zainstalowałem na OS gościa.
Wcześniej długo bawiłem się na Viście 32 bitowej w wirtualizację i problemów z wydajnością nie było, systemy instalowały się szybko i bez problemów...


C2D 2.2GHz| FOXCONN P35A | 4x 1024MB Patriot 1066MHz | PALIT GeForce 8600GT | Amacrox Warrior 400W | Samsung SM940nw
___
There are only 10 types of people on the world: these who unterstand binary and these who don't...

 Zarejestrowany Soul Mężczyzna Kopiuj nick (83.6.11.*) |  
Wypowiedź dodana: 10 lipca 2008, 14:56:36
« Opcje

Próbowałeś włączyć lub wyłączyć AMD-V w opcjach Virtualbox? Vista x64 ma tez sprzętową obsługę funkcji DEP. Spróbuj to wyłączyć, jeśli się da.


Duszołap

AvatarZarejestrowany, zwieszony Zonewelld Mężczyzna Kopiuj nick (83.19.247.*) |  
Wypowiedź dodana: 11 lipca 2008, 15:28:37
« Opcje

Nic z tego nie zadziałało... :-(


C2D 2.2GHz| FOXCONN P35A | 4x 1024MB Patriot 1066MHz | PALIT GeForce 8600GT | Amacrox Warrior 400W | Samsung SM940nw
___
There are only 10 types of people on the world: these who unterstand binary and these who don't...

AvatarZarejestrowany, zwieszony Zonewelld Mężczyzna Kopiuj nick (83.19.247.*) |  
Wypowiedź dodana: 14 lipca 2008, 20:15:09
« Opcje

Mam nowy objaw, wirtualna maszyna stara się zajmować mniej niż 64MB ramu. Z wszelką cenę, mimo, że ma ustawione ponad 1GB


C2D 2.2GHz| FOXCONN P35A | 4x 1024MB Patriot 1066MHz | PALIT GeForce 8600GT | Amacrox Warrior 400W | Samsung SM940nw
___
There are only 10 types of people on the world: these who unterstand binary and these who don't...

 Zarejestrowany Soul Mężczyzna Kopiuj nick (83.6.35.*) |  
Wypowiedź dodana: 14 lipca 2008, 22:05:54 | Wypowiedź edytowana Ostatnio edytowana: 14 lipca 2008, 22:07:38 po raz 1-wszy przez: Soul
« Opcje

VMware ma jakies sterowniki i/lub usługi. Wywal go. I sprawdz jeszcze Virtual PC.


Duszołap

AvatarZarejestrowany, zwieszony Zonewelld Mężczyzna Kopiuj nick (83.19.247.*) |  
Wypowiedź dodana: 15 lipca 2008, 19:09:52
« Opcje

Nic z tego, próbowałem to w każdej konfiguracji, oba nie działają niezależnie od siebie... :-(


C2D 2.2GHz| FOXCONN P35A | 4x 1024MB Patriot 1066MHz | PALIT GeForce 8600GT | Amacrox Warrior 400W | Samsung SM940nw
___
There are only 10 types of people on the world: these who unterstand binary and these who don't...

 Zarejestrowany Soul Mężczyzna Kopiuj nick (83.24.106.*) |  
Wypowiedź dodana: 16 lipca 2008, 19:00:27
« Opcje

Oczywiście to były 64-bitowe wersje programów?


Duszołap

AvatarZarejestrowany, zwieszony Zonewelld Mężczyzna Kopiuj nick (83.19.247.*) |  
Wypowiedź dodana: 17 lipca 2008, 09:57:53
« Opcje

VMware mam w wersji 6 i tu nie ma żadnych informacji czy to jest wersja 32 cz 64bitowa, natomiast Virtual Box jest 64bitowy
Chyba się przesiądę na dual boot z jakimś ubuntu :-(


C2D 2.2GHz| FOXCONN P35A | 4x 1024MB Patriot 1066MHz | PALIT GeForce 8600GT | Amacrox Warrior 400W | Samsung SM940nw
___
There are only 10 types of people on the world: these who unterstand binary and these who don't...

 
Idź do strony:1

[+] Pokaż/odśwież listę czytających i monitorujących ten wątek

Podobne tematy:
Tytuł wątkuDziałWypowiedziWyświetleńOcenaOstatnia wypowiedź
WątekSterowniki do dźwięku dla Windows Vista/7
Problem z wykorzystaniem pełnych mozliwości karty dźwiękowej w systemach Windows Vista i Windows 7
Porady / Oprogramowanie, systemy operacyjne8527 3.11.2009 14:47:34
WątekIkonki folderow w Viscie
Jak ustawić podgląd miniatur w systemie Vista (wydzielone z: "Co sądzisz o systemie Windows Vista")
Porady / Oprogramowanie, systemy operacyjne252 813 29.12.2008 23:26:50
WątekInstalacja naprawcza w Win7 Ultimate
Czy z poziomu instalatora można naprawić Windows 7?
Porady / Oprogramowanie, systemy operacyjne4667 5.07.2012 00:20:42
WątekSB Live! CT4830, Vista i nie działający mikrofonPorady / Sprzęt3727 29.10.2008 23:08:05
WątekVista token
Wykonano próbę odwołania się do tokena, który nie istnieje
Porady / Oprogramowanie, systemy operacyjne4338 8.01.2009 11:48:17

Nowa wypowiedź

Nowa wypowiedź
Nie jesteś zalogowany; będziesz traktowany jako gość!
Zaloguj Zaloguj
Nick (gość): | Przepisz ten kod [?]: bf7b5:
Tekst:

 

Subskrybuj kanał najnowszych wypowiedzi w tym temacie


Chcesz mieć też takie forum na swojej stronie? Napisz!

Strona istnieje od 25.01.2001
Ta strona używa plików Cookie
Reklama  
archive To tylko kopia strony wykonana przez robota internetowego! Aby wyświetlić aktualną zawartość przejdź do strony.
Ładowanie...

Optymalizowane dla przeglądarki Firefox
© Copyright 2001-2017 Dawid Najgiebauer. Wszelkie prawa zastrzeżone.
Ostatnia aktualizacja podstrony: 22.09.2014 12:12
Wszystkie czasy dla strefy czasowej: Europe/Warsaw