Forum

Przygód z komputerem ciąg dalszy

[+] Twoje konto

Subskrybuj kanał najnowszych wypowiedzi w tym temacie

Wątek Forum > Porady > Sprzęt > Przygód z komputerem ciąg dalszy

Jak ustawić RAM
Idź do strony:1
Ocena: (Ocen: 0)
Wypowiedzi 1 - 3 z 3
AvatarZarejestrowany, zwieszony Mariusz_1004 Mężczyzna Kopiuj nick (93.105.59.*) |  
Wypowiedź dodana: 10 grudnia 2008, 23:28:32
« Opcje

Jak sam tytuł wątku wskazuje, mam kolejny problem z komputerem.
Tym razem chodzi o RAM który po dużych perypetiach udało mi się kupić.

Dziś włożyłem do obudowy dwie kostki RAMu Corsair Dominator, bez wentylatorów. RAM jest/był ustawiony na timingi zalecane przez producenta więc uznałem że aktywne chłodzenie nie jest konieczne.

Na początek podaję informacje z cpu-z:

Na drugim obrazku są ustawienia na których teraz pracuje pamięć. Na tych ustawieniach pamięć nie była testowana.

Natomiast na ustawieniach zalecanych przez producenta występują resety.
Oto wyniki z Memtest 86+ v2,01
photo 1 timingi 5-5-5-15 napięcie 2,1v

photo 2 timingi 5-5-5-18 napięcie 2,1v

photo 3 timingi CL 5 reszta auto napięcie 2,1v

Na koniec powiem że żeby wsadzić RAM musiałem wyjmować grafikę więc może być też powodem poruszenie grafiki w slocie.

Podał bym jakieś informacje z ekranów BSOD które pojawiały się przy resetach, jednak nie wiem gdzie zapisywane są ich logi

 Gość REKLAMA Kopiuj nick (*->*)
Wypowiedź dodana: 10 grudnia 2008, 23:28:33

AvatarAdministrator Dżyszla Mężczyzna Kopiuj nick (83.2.108.*) |  
Wypowiedź dodana: 11 grudnia 2008, 18:11:42
« Opcje

Powinny być w dzienniku zdarzeń. Najlepiej wyłącz automatyczne uruchamianie ponowne po awarii. Co do pamięci to czemu to są 400MHz a pracują na 533?


mgr inż. Dżyszla

Nie odpisuję na problemy zgłaszane na e-mail lub PW!

Także dzięki firmie Netlook.pl możesz za darmo korzystać z tej strony!

AvatarZarejestrowany, zwieszony Mariusz_1004 Mężczyzna Kopiuj nick (93.105.59.*) |  
Wypowiedź dodana: 11 grudnia 2008, 23:50:20
« Opcje

Jak wskazuje link z komputronika pamięci powinny chodzić bezproblemowo na 1066 MHz na co wskazuje oznaczenie PC8500.

Na timingach 5-7-7-22 i napięciu 2,1 róznież nastąpił reset.

Teraz chodzą na 400 MHz i timingach dla tej częstotliwości.

Jednak będę zmierzał do tego by pamięci pracowały na 1066 MHz.

 
Idź do strony:1

[+] Pokaż/odśwież listę czytających i monitorujących ten wątek

Podobne tematy:
Tytuł wątkuDziałWypowiedziWyświetleńOcenaOstatnia wypowiedź
WątekPodłączenie telewizora svhs-euro
Brak obrazu na TV przy podłączeniu z komputerem (geforce 7600 gs)
Porady / Sprzęt32 255 10.06.2009 18:53:07
WątekIkonki folderow w Viscie
Jak ustawić podgląd miniatur w systemie Vista (wydzielone z: "Co sądzisz o systemie Windows Vista")
Porady / Oprogramowanie, systemy operacyjne252 812 29.12.2008 23:26:50

Nowa wypowiedź

Nowa wypowiedź
Nie jesteś zalogowany; będziesz traktowany jako gość!
Zaloguj Zaloguj
Nick (gość): | Przepisz ten kod [?]: 884ac:
Tekst:

 

Subskrybuj kanał najnowszych wypowiedzi w tym temacie


Chcesz mieć też takie forum na swojej stronie? Napisz!

Strona istnieje od 25.01.2001
Ta strona używa plików Cookie
 
archive To tylko kopia strony wykonana przez robota internetowego! Aby wyświetlić aktualną zawartość przejdź do strony.
Ładowanie...

Optymalizowane dla przeglądarki Firefox
© Copyright 2001-2017 Dawid Najgiebauer. Wszelkie prawa zastrzeżone.
Ostatnia aktualizacja podstrony: 22.09.2014 12:12
Wszystkie czasy dla strefy czasowej: Europe/Warsaw